Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 27, 2026 - 22:00 AEDT
Scheduled
Essential network maintenance has been scheduled. There is no expected impact to any systems or connectivity during this maintenance window.
Posted Jan 20, 2026 - 10:16 AEDT
This scheduled maintenance affected: Intelligent Voice Platform - Sydney Region (AU1) (SIP Trunking for Microsoft Teams, SIP Trunking for WebEx Calling, SIP Trunking for Genesys Cloud CX, SIP Trunking for NICE CXone, SIP Trunking for Bring your Own Device (BYOD), Voice Gateway), Intelligent Voice Platform - Global (Self Service Portal), Intelligent Voice Platform - Global Carriage (Australia, New Zealand), and Intelligent Voice Platform - Melbourne Region (AU2) (SIP Trunking for Microsoft Teams, SIP Trunking for WebEx Calling, SIP Trunking for NICE CXone, SIP Trunking for Genesys Cloud CX, Voice Gateway, SIP Trunking for Bring your Own Device (BYOD)).