IVP Call Quality Degradation
Incident Report for SecureCo
Resolved
The issue of call quality degradation has now been closed. No new occurrences during the monitoring of the services previously impacted.
Posted Jan 29, 2024 - 16:36 AEDT
Monitoring
A permanent fix has been applied and normal operation has now returned. We will continue to monitor for the next 90 minutes to ensure continued operability.
Posted Jan 29, 2024 - 11:45 AEDT
Identified
The underlying issue has been identified and fixes have been applied to eliminate the impact to call quality.
Posted Jan 29, 2024 - 11:42 AEDT
Investigating
We are currently experiencing issues with our media servers and approximately 20-30% of calls for all customers may have voice quality issues. We not experiencing any connectivity or networking issues.
Posted Jan 29, 2024 - 10:00 AEDT
This incident affected: Intelligent Voice Platform - Sydney Region (AU1) (SIP Trunking for Microsoft Teams, SIP Trunking for WebEx Calling, SIP Trunking for Genesys Cloud CX, SIP Trunking for Bring your Own Device (BYOD), Voice Gateway).