AU1 Sydney Voice Call Disruption
Incident Report for SecureCo
Resolved
Inbound and Outbound call Failures in AU1 SYD pop effecting some Inbound and/or Outbound calls from connecting successfully.

Issue observed approx 8am and under investigation

Confirmed P1 at 8:50am.

Engineering Resolution and 10:46am
Posted Feb 02, 2024 - 10:46 AEDT