Degraded connectivity - Voice services via Megaport
Incident Report for SecureCo
Resolved
Issue has now been resolved and permanent fixes have been applied. Services have returned to normal operation.
Posted Oct 13, 2023 - 15:32 AEDT
Monitoring
Fixes have been applied to ensure call connectivity for all customers. We will continue to monitor the call platform to ensure continued operation. For any further issues, please contact the ServiceDesk as per normal.
Posted Oct 12, 2023 - 16:12 AEDT
Update
Workarounds have been enabled for services with redundant paths, single path routes are continued to be worked on for a permanent fix, both internally and with vendors.
Posted Oct 12, 2023 - 12:30 AEDT
Update
Service impact has been reduced to a single carrier via our data centre as other services are now back online. Vendors are actively engaged and working on a permanent fix.
Posted Oct 12, 2023 - 10:38 AEDT
Update
A fix has been applied to the affected components and most services have returned to normal operation. Some services and routes may take some time to reconnect and resume operation, but we are diligently monitoring for normal resumption.
Posted Oct 12, 2023 - 10:03 AEDT
Update
An issue has been identified with network level connectivity to Megaport and one of our data centres. The connectivity is sporadic and calls may be affected, both inbound and outbound. We have engaged the relevant vendors for rectification and are currently working on a resolution.
Posted Oct 12, 2023 - 09:41 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 12, 2023 - 09:17 AEDT
This incident affected: Legacy Services (Enterprise Voice, Enterprise Voice for Genesys Cloud, Enterprise Voice for Cisco WebEx Contact Center Enterprise, Enterprise Voice for Nice inContact CXone).