Degraded connectivity - Voice services via Optus
Incident Report for SecureCo
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 14:47 AEDT
Update
No Current Impact to SecureCo Services or Platform, the issue has been identified as an Optus network wide outage causing calls to or from the Optus network to fail.
If you are an existing SecureCo customer who also has Optus Voice Services that are impacted by the outage please get in touch with us as we may be able to assist with temporary services and discuss how we may also be able to assist with redundancy solutions.
Posted Nov 08, 2023 - 12:41 AEDT
Investigating
Optus outage affecting some voice services
Posted Nov 08, 2023 - 04:00 AEDT
This incident affected: Intelligent Voice Platform - Global Carriage (Australia) and Legacy Services (Enterprise Voice).