Issues with Calls to SecureCo Numbers from Some Australian Carriers
Incident Report for SecureCo
Resolved
Monitoring has confirmed that the issue has been successfully resolved and no further action is required.
Posted Oct 12, 2024 - 20:02 AEDT
Update
We are continuing to monitor for any further issues.
Posted Oct 12, 2024 - 16:00 AEDT
Monitoring
The issue has now been resolved for all calls from impacted providers and we are continuing monitoring to ensure there are no remaining issues until the incident is formally closed.
Posted Oct 12, 2024 - 15:57 AEDT
Update
Initial Testing has confirmed successful remediation of the issue for test numbers re-routed during troubleshooting and the solution is now being applied to all impacted numbers.
Posted Oct 12, 2024 - 15:45 AEDT
Update
Troubleshooting and Remediation work is ongoing with the third parties, no impact to calls from other providers has been identified at this stage.
Posted Oct 12, 2024 - 15:19 AEDT
Update
Remedial work is still ongoing with the third parties to re-route traffic at an inter-carrier level as part of ongoing troubleshooting and resolution activities.
Posted Oct 12, 2024 - 14:57 AEDT
Identified
An inter-carrier issue has been identified that is resulting in no audio on some calls from Optus and Vodafone, remedial work is underway with both third parties to resolve the issue.
Posted Oct 12, 2024 - 14:32 AEDT
Investigating
We are aware of an issue impacting some calls made from Optus and Vodafone to SecureCo Numbers, the issue is currently under investigation and there is no known impact for calls from other providers or impact to outgoing calls at this time.
Posted Oct 12, 2024 - 14:10 AEDT
This incident affected: Intelligent Voice Platform - Global Carriage (Australia).