Calls not connecting correctly in AU and NZ

Incident Report for SecureCo

Resolved

This incident has been resolved.
Posted Sep 16, 2025 - 19:44 AEST

Monitoring

Our carriage partner has notified us that the issue has been resolved now. We have validated that the service has been restored via test calls from our side and will continue to monitor the situation.
Posted Sep 16, 2025 - 19:09 AEST

Investigating

We have been notified by one of our carriage suppliers of an incident affecting Australia and New Zealand. We will provide further information when available.
Posted Sep 16, 2025 - 19:05 AEST
This incident affected: Intelligent Voice Platform - Global Carriage (Australia, New Zealand).