Issues with inbound and outbound calls to Genesys Cloud
Incident Report for SecureCo
Resolved
No further issues of this nature have returned, service remains fully operational.
Posted Sep 18, 2023 - 13:28 AEST
Monitoring
Global DNS issues have affected services delivered by Genesys Cloud, issue has self resolved, but we are still monitoring for any further issues.
Posted Sep 18, 2023 - 12:23 AEST
This incident affected: Legacy Services (Enterprise Voice for Genesys Cloud).