Post restoration monitoring has confirmed that the issue has been successfully resolved and services stabilised.
Posted Nov 15, 2024 - 18:23 AEDT
Monitoring
Services have now stablised and the team are currently monitoring for any further issues.
Posted Nov 15, 2024 - 17:31 AEDT
Identified
Our Engineers are currently finalising a fix in order to ensure services are stabilised. Further update will be provided once we have confirmation.
Posted Nov 15, 2024 - 17:24 AEDT
Update
Our Engineers are still investigating further and working to implement a fix. A further update will be provided once this has been confirmed.
Posted Nov 15, 2024 - 16:55 AEDT
Update
Our team have identified the issue which is under further investigation.
Posted Nov 15, 2024 - 16:27 AEDT
Investigating
Our team are currently investigating call failures across some services
Posted Nov 15, 2024 - 16:16 AEDT
This incident affected: Intelligent Voice Platform - Sydney Region (AU1) (SIP Trunking for Microsoft Teams, SIP Trunking for WebEx Calling, SIP Trunking for Genesys Cloud CX, SIP Trunking for NICE CXone, SIP Trunking for Bring your Own Device (BYOD), Voice Gateway), Intelligent Voice Platform - Global Carriage (Australia, New Zealand), and Legacy Services (Enterprise Voice, Enterprise Voice for Genesys Cloud, Enterprise Voice for Cisco WebEx Contact Center Enterprise, Enterprise Voice for Nice inContact CXone).