Call Failures on Some SIP Trunk Services
Incident Report for SecureCo
Resolved
Issue has been resolved an full normal operation has returned.
Posted Feb 02, 2024 - 15:15 AEDT
Monitoring
The cause of the issue has been identified and a fix has been put in place, we are currently monitoring for any further occurrences.
Posted Feb 02, 2024 - 10:48 AEDT
Investigating
Our monitoring has detected issues with some Inbound and outbound calls for some SIP Trunk Services. This is under investigation.
Posted Feb 02, 2024 - 09:00 AEDT
This incident affected: Intelligent Voice Platform - Sydney Region (AU1) (SIP Trunking for WebEx Calling).