Proactive Alarm Investigation - IVP
Incident Report for SecureCo
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 10:58 AEDT
Update
No further alarms visible. No action required
Posted Mar 20, 2024 - 10:58 AEDT
Monitoring
Alarms identified a delay in 1 of our 3 availability zones communicating to our core routing orchestration servers. Delay has been resolved. Services are being monitored.
Posted Mar 20, 2024 - 10:26 AEDT
Investigating
We are proactively investigating alarms raised in our AU1 Sydney region, related to our cloud hosting platform.
Early monitoring has indicated no outage and minimal impact to voice traffic in the form of a potential increase in Post Dial Delay when calls are attempting to connect.
Posted Mar 20, 2024 - 08:49 AEDT
This incident affected: Intelligent Voice Platform - Sydney Region (AU1) (SIP Trunking for Microsoft Teams, SIP Trunking for WebEx Calling, SIP Trunking for Genesys Cloud CX, SIP Trunking for NICE CXone, SIP Trunking for Bring your Own Device (BYOD), Voice Gateway).