Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 16, 2026 - 22:00 AEST
Scheduled
We have been notified by one of our AU/NZ carriers that they fill be performing maintenance activity.
Activity Summary
Replace the PSU and fan modules on each device with like-for-like air exhaust modules to comply with data centre airflow requirements. Each device will require a single reboot during the maintenance activity.
Planned Activity Details
Start Date/Time: 16 July 2026, 22:00 AEST End Date/Time: 17 July 2026, 06:00 AEST
Expected Impact
Impact Type: Minor
Emergency Calling Services Impacted: Yes
Expected Downtime Within Maintenance Window: Minimal. Service interruption is expected only during the reboot of each device, with an estimated duration of 10–15 minutes per device.
Voice Impacts: No more than 25% of calls associated with the following services may experience call drops or increased Post-Dial Delay (PDD): - Calls with Telstra, TPG, VHA, Virtutel, and Verizon AU - Calls to Optus - 1800 call collections from NetSIP
Posted Jul 10, 2026 - 11:20 AEST
This scheduled maintenance affected: Intelligent Voice Platform - Global Carriage (Australia, New Zealand).