Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 26, 2024 - 21:00 AEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 19, 2024 - 13:08 AEST
Scheduled
Description A maintenance window has been scheduled to exclusively support route updates for Voice Services.
Customer Impact We envisage there will be no service impact to our customers during this maintenance window.
More Information For more information, please email the service desk, servicedesk@secureco.co or call 1300 501 844.
Posted Sep 19, 2024 - 13:07 AEST
This scheduled maintenance affected: Intelligent Voice Platform - Sydney Region (AU1) (SIP Trunking for Microsoft Teams, SIP Trunking for WebEx Calling, SIP Trunking for Genesys Cloud CX, SIP Trunking for NICE CXone, SIP Trunking for Bring your Own Device (BYOD), Voice Gateway), Intelligent Voice Platform - Global Carriage (Australia, New Zealand), and Legacy Services (Enterprise Voice, Enterprise Voice for Genesys Cloud, Enterprise Voice for Cisco WebEx Contact Center Enterprise, Enterprise Voice for Nice inContact CXone).