Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 20, 2022 - 23:02 AEST
Scheduled
Prod PCI DNS server maintenance Friday 20th May 2022 Reference Case44688 [CR1382] A maintenance window for the SecureCo API, Secure Portal and SecureCo Hosted Payments Pages has been scheduled:
Maintenance Window Environment Start Time End Time Production 23:00:00 AEST Friday 20th May 2022 00:00:00 AEST Saturday 21st May 2022
Description The SecureCo API, SecureCo Portal and SecureCo Hosted Payments Pages are highly available and maintenance will be made to the underlying Production PCI DNS server.
Functionality and current services will remain unchanged during this maintenance.
Customer Impact We envisage there to be no actual impact to our customers during this time.
Release Notes The following new features, upgrades and enhancements will be covered in this maintenance. • General Improvements and Bug fixes
More Information For more information, please email the service desk, servicedesk@secureco.co or call 1300 501 844.
Posted May 06, 2022 - 11:34 AEST
This scheduled maintenance affected: Payments (Hosted Payments Page, Production Payments API, PGP Mapper, PGP Console, Payments Portal (On Prem), Identity Server (On Prem)) and docs.secureco.co Website, www.secureco.co Website.