Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 09, 2026 - 22:00 AEST
Scheduled
We will be performing maintenance on our Australian Carriage. A small percentage of traffic on this redundant carriage may have an increased retry time and have to be retried during a 5 minute window during the maintenance window.
Posted Jul 06, 2026 - 16:06 AEST
This scheduled maintenance affected: Intelligent Voice Platform - Sydney Region (AU1) (SIP Trunking for Microsoft Teams, SIP Trunking for WebEx Calling, SIP Trunking for Genesys Cloud CX, SIP Trunking for NICE CXone, SIP Trunking for Bring your Own Device (BYOD), SIP Trunking for Zoom BYOC-P, Voice Gateway), Intelligent Voice Platform - Global Carriage (Australia), and Intelligent Voice Platform - Melbourne Region (AU2) (SIP Trunking for Microsoft Teams, SIP Trunking for WebEx Calling, SIP Trunking for Genesys Cloud CX, SIP Trunking for NICE CXone, SIP Trunking for Bring your Own Device (BYOD), SIP Trunking for Zoom BYOC-P, Voice Gateway).