Inbound Call Rejections
Incident Report for SecureCo
Postmortem

Incident Summary

Invalid Data entered during a Standard Provisioning Activity resulted in Incoming Calls only Failing for a subset of Customers on our Intelligent Voice Platform for a period of time.

Symptoms

Incoming Calls to impacted SecureCo Numbers failed with an announcement or busy signal, with no impact to outgoing calls for any customers.

Root Cause

Data entered during the provisioning of a customer service resulted in an invalid configuration being deployed that contained an overlapping Access Control List (ACL) to our Session Border Controllers.

Remediation

The invalid configuration containing the overlapping ACL was identified and rolled back, immediately resolving the issue and restoring incoming calls for impacted customers.

Mitigation

We are implementing additional configuration validation through software within our Platform to prevent an overlapping ACL configuration being applied again and updating our processes to assist with pre-configuration data validation.

Posted Jun 05, 2023 - 10:56 AEST

Resolved
Some IVP based Customers are Experiencing Incoming Call Rejections / Failures
Posted Jun 02, 2023 - 16:30 AEST