Call failures in AU1 Region

Incident Report for SecureCo

Resolved

This incident has been resolved.
Posted Dec 15, 2025 - 13:49 AEDT

Update

We are continuing to monitor for any further issues.
Posted Dec 15, 2025 - 11:06 AEDT

Update

We are continuing to monitor for any further issues.
Posted Dec 15, 2025 - 11:04 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2025 - 11:04 AEDT

Update

The services are restored back to operational. We are continuing to monitor the situation
Posted Dec 15, 2025 - 11:01 AEDT

Update

We are continuing to work on a fix for this issue.
Posted Dec 15, 2025 - 11:00 AEDT

Identified

We have identified the problem and the team is working on the fix. ETA 10 mins
Posted Dec 15, 2025 - 10:59 AEDT

Investigating

We are currently investigating reports of call failures affecting SecureCo AU region
Posted Dec 15, 2025 - 10:48 AEDT
This incident affected: Intelligent Voice Platform - Sydney Region (AU1) (SIP Trunking for Microsoft Teams, SIP Trunking for WebEx Calling, SIP Trunking for Genesys Cloud CX, SIP Trunking for NICE CXone, SIP Trunking for Bring your Own Device (BYOD), Voice Gateway).