Secure Hosting Issues
Incident Report for SecureCo
Resolved
We have confirmed the issue is now resolved and all Secure Hosting Services are operating normally
Posted Jul 15, 2021 - 10:31 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2021 - 10:25 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 15, 2021 - 10:02 AEST
Investigating
We are aware of an issue impacting some of our Secure Hosting Services and are currently investigating
Posted Jul 15, 2021 - 09:57 AEST
This incident affected: Legacy Services (Secure Hosting).